Sarcasm

3, No 2 Reboots Required.

Borked Update Installation Screenshot

Mac OS X obviously is smarter than Windows. After having installed both Mac OS X 10.5.2 and Leopard Graphics Update, I was greeted with this message when I wanted to install the third update Apple released today. The Security Update 2008-001. That secure that it even can’t be installed.

Reminds me of Windows, except I can’t remember a monthly Windows update with 3 (Three!) required updates.
Although those updates are free, they don’t rejoice me as much as a working and stable OS.
But maybe they meant that the 2008-001 Security Update already contained is in Mac OS X 10.5.2. Terrific user experience!

Did I already mention that BootCamp doesn’t want to install, because the drive is fragmented?
True, my bad, Mac OS X doesn’t need any defragmentation!

Standard

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>